PC & Associates

Subtitle

F.A.Q.'s.

Frequently (and not so frequently) Asked Questions:

Suggestions

Q:  How can I submit suggestions for improvements or new features for Sage PFW?

A:  No longer possible as Sage PFW was shut down on March 31, 2014

General

Q:  Is software owned?

A:  Generally: No!   What you are purchasing is the right to use the software, that is, a "license" to use it.  Terms of the license vary with each software developer, so please read it carefully.

Sage PFW

Q: What is the last version of Sage PFW?

A: Version 5.9 (service pack 3)

Q: What database does Sage PFW use?

A: PervasiveSQL (successor to Btrieve)

BatchMaster

Q:  Can data be upgraded from Sage PFW to BatchMaster Enterprise?

A: Yes

Q:  Is the BatchMaster DOS software still supported?

No, it is considered obsolete and has not been sold for over 13 years.  The replacement (upgrade) for the original BatchMaster Plus (v2.x), BatchMaster [DOS] versions 3.1x, 3.2x, 3.5x, 3.6x, 4.6x and early BatchMasterPFW [Windows] versions 4.6, 4.7 and v4.8 is the current Sage PFW series.

Q:  Can data from our old DOS versions of BatchMaster still be upgraded?

Yes.  Depending on which version of BatchMaster (Btrieve based versions) that you have, all data can be upgraded (generally it takes several upgrades to get to the current version). 

The ability to convert older systems will get more difficult as time goes on primarily because it requires the use of older PC's to do the intermediate conversions on.

Please contact us for more details.

 

 

If you would like to contribute a question and anwer, please feel free to e-mail us the request along with the specific question & answer.